Gündem

WhatsApp artık bu telefonlarda çalışmayacak!

WhatsApp, yeni özellikler ve güvenlik konusunda güncellemeler sağlamaya devam ediyor. Öte yandan, bu yeni güncellemeler minimum donanım ve yazılım gereksinimlerine sahiptir. WhatsApp yakında işletim sisteminin eski sürümlerinde çalışan bazı Android ve iOS cihazlar için uygulama desteğini kaldırmaya başlayacak.

Anlık mesajlaşma platformu WhatsApp, 1 Kasım’dan itibaren artık birçok eski cihazı desteklemeyecek. Bu, uygulamanın bazı cihazlarda çalışmayı durdurduğu anlamına gelir.

Uygulamayı kullanmaya devam etmek için kullanıcıların uygulamayı destekleyen yeni bir cihaz satın almaktan başka seçeneği yoktur. Teknolojioku’dan gelen habere göre kullanıcılar, tüm sohbetleri ve medyayı güvende tutmak için yeni cihaza geçmeden önce sohbet geçmişlerini yedekleyebilecekler.

İŞTE TELEFON MODELLERİ

Android

Android 4.0.4 ve daha eski sürümlere sahip cihazlar artık mesajlaşma uygulamasını desteklememektedir.

WhatsApp kullanamayan bazı popüler Android cihazlar Samsung Galaxy SII, Galaxy S3 mini, Optimus L5 Dual, Optimus L4 II Dual, Optimus F7, Optimus F5 ve daha fazlasıdır.

iOS

WhatsApp’ı çalıştırmak için minimum gereksinim, iOS 10 ve daha yenisi ile sınırlıdır. iOS 10’dan daha eski işletim sistemlerinde çalışan tüm iPhone’lar artık 1 Kasım’dan itibaren çalışmayacak. iPhone 6S, iPhone 6S Plus, Apple iPhone SE (1. nesil) gibi cihazlar artık mesajlaşma uygulamasını desteklememektedir.

Haberimize göre Android ve iOS kullanıcılarının telefonlarında gerekli güncellemeleri yapmaları gerekiyor. 1 Kasım’dan sonra gerekli önlemleri almayan telefonlarda WatsApp uygulamasını kullanmak mümkün olmayacak.

Kaynak: Haber Global

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu